ראשי > Debian GNU/Linux, Openoffice.org > אופן אופיס 3 בדביאן

אופן אופיס 3 בדביאן

הגרסה החדשה של אופן אופיס עדיין לא נכנסה למאגר ה-unstable, אך זמינה במאגר ה-experimental. מי שמעוניין להתנסות יכול להתקין את החבילה ע"י הפקודה:

apt-get install -t experimental openoffice.org

וזאת כמובן בתנאי שהגדיר לעצמו את מאגר ה-experimental מראש בקובץ ה-sources.list. למי שתוהה, הגדרה של מאגר ה-experimental לא תגרום לשדרוג המערכת אוטומטית, מאחר והחבילות שם מוגדרות בעדיפות נמוכה יותר מאשר מאגר ה-unstable. כלומר חבילות יותקנו מ-experimental רק על פי בקשה ידנית כמו בפקודה למעלה.

:קטגוריותDebian GNU/Linux, Openoffice.org תגיות:
  1. מאיר
    24/10/2008 בשעה 11:08 am

    יש לי את זה מותקן מה-experimental זמן מה. רמת האינטגרציה עדיין לא ברמה של 2.4 (מילונים, ערכת נושא שמתאימה לסביבת העבודה וכד').

  2. Lior Kaplan
    24/10/2008 בשעה 11:13 am

    בדביאן, המילונים העבריים אמורים להגיע מהחבילה myspell-he ולא ממקורות אחרים…

  3. 24/10/2008 בשעה 1:44 pm

    לפחות מ testing (כאשר מוסיפים את experimental) זה לא עובד. הוא מצריך ספריות שלא קיימות.

    אז מה עדיף, לעבוד עם unstable או עם testing כאשר רוצים מערכת שולחנית מספיק יציבה כאשר עובדים עם דביאן ?

  4. Lior Kaplan
    24/10/2008 בשעה 2:01 pm

    experimental אינו מאגר שלם, ומכיל רק דברים שאנשים לא רוצים להכניס ל-unstable. זאת גם הסיבה שהפקודה לא עובדת לך ב-testing, כי חסרות חבילות שקיימות רק ב-unstable.

    מבחינתי שולחן העבודה ב-unstable יציב מספיק. אתה יכול לשקול התקנה של אופן אופיס מ-experimental ו-unstable ובמקביל להמשיך להשתמש ב-testing. כלומר לבצע את ההתקנה בלבד, ללא שדרוג של כל המערכת.

  5. 10/11/2008 בשעה 4:15 pm

    אפשר לעשות אותו דבר עם חבילות vlc בדביאן לני? פשוט באתר דביאן מולטימדיה הודיעו שגירסאות 0.9.X של החבילות שציינתי עובדות טוב עם החבילות הבעייתיות שיש במאגר מולטימדיה. אז אני רוצה לנסות. זה בטוח לביצוע?

  6. Lior Kaplan
    10/11/2008 בשעה 9:59 pm

    לא צריכה להיות בעיה, אתה מוזמן לנסות. רק תעבור על רשימת החבילות שמתשנה, כדי לוודא שאתה לא מסבך את עצמך.

  7. 11/11/2008 בשעה 3:22 pm

    איך אפשר להיזהר כשרוצים להוריד דברים "טריים"?
    הפקודה הבאה בטוחה?

    apt-get install -t experimental vlc vlc-nox

  8. Lior Kaplan
    11/11/2008 בשעה 11:01 pm

    הפקודה בסדר גמור, רק צריך לוודא שהחבילות שיותקנו הן סבירות. כלומר שלא תגלה שפתאום חצי מערכת שלך משודרגת.

  1. No trackbacks yet.

כתיבת תגובה

הזינו את פרטיכם בטופס, או לחצו על אחד מהאייקונים כדי להשתמש בחשבון קיים:

הלוגו של WordPress.com

אתה מגיב באמצעות חשבון WordPress.com שלך. לצאת מהמערכת / לשנות )

תמונת Twitter

אתה מגיב באמצעות חשבון Twitter שלך. לצאת מהמערכת / לשנות )

תמונת Facebook

אתה מגיב באמצעות חשבון Facebook שלך. לצאת מהמערכת / לשנות )

תמונת גוגל פלוס

אתה מגיב באמצעות חשבון Google+ שלך. לצאת מהמערכת / לשנות )

מתחבר ל-%s

%d בלוגרים אהבו את זה: